WP-Forums is hackable

drmike-128.jpgI’m no longer supporting WordPress but I wanted to mention this as I had been suggesting this WordPress plugin to folks in the WordPress Multiuser forums previously.

It’s been announced that the wp-forums plugin is hackable and a security risk.  Considering that the author hasn’t been around much, don’t expect a fix for it any time soon.

I, for one, have been suggesting folks use Simple Forum instead.  There’s no import route though for you to use.

Leave a Reply

Your email address will not be published. Required fields are marked *